<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
  <head><title>
	 - Competition to host free charity event in St Asaph Cathedral
</title>

		<!-- NEW Taboola content script BEGIN -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js');
	</script>
	<!-- NEW Taboola content script END -->

    <!-- Social Media meta tags --> 

    <!-- Google Authorship and Publisher Markup --> 
    <link rel="author" href="https://plus.google.com/102640925311015278953/posts" /><link rel="publisher" href="https://plus.google.com/102640925311015278953" />

    <!-- Schema.org markup for Google+ --> 
    <meta itemprop="image" content="http://www.denbighshirefreepress.co.uk/_img/fp-logo.png" />

    <!-- Twitter Card data --> 
    <meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@publisher_handle" /><meta name="twitter:creator" content="@DenbighshireFP" /> 

    <!-- Twitter summary card with large image must be at least 280x150px --> 
    <meta name="twitter:image:src" content="http://www.denbighshirefreepress.co.uk/_img/fp-logo.png" />

    <!-- Open Graph data --> 
    <meta property="og:site_name" content="Denbighshire Free Press" /><meta property="og:type" content="article" /><meta property="fb:admins" content="150777091689187" /><meta name="verify-v1" content="FJj5kJhZF7uoH/wRiFoJztmYpm19k9rZAz8EfTde/ko=" /><link rel="stylesheet" href="../../__style/base/base.css?v11" type="text/css" media="screen" /><link rel="stylesheet" href="../../__style/structure/structure.css?v11" type="text/css" media="screen" /><link rel="stylesheet" href="../../__style/modules/modules.css?v11" type="text/css" media="screen" /><link rel="shortcut icon" href="http://images.nwnmedia.co.uk/favicon.ico" type="image/vnd.microsoft.icon" /><link rel="icon" href="http://images.nwnmedia.co.uk/favicon.ico" type="image/vnd.microsoft.icon" />
    <script type="text/javascript" src="/__script/util.js"></script>
    <link rel="stylesheet" href="../../__style/jquery.jcarousel.css" type="text/css" media="screen" /><link rel="stylesheet" href="../../__style/carousel-skin.css" type="text/css" media="screen" />
    
    <!-- GRAPESHOT channel tag -->
    <script type="text/javascript">
        var gs_channels = "DEFAULT";
        var gsurl = window.location != window.top.location ? document.referrer : window.location;
        document.write('<scr' + 'ipt type="text/javascript" src="http://mediaforce.grapeshot.co.uk/northwales/channels.cgi?url=' + encodeURIComponent(gsurl) + '"></scr' + 'ipt>');
    </script>

    <!-- GRAPESHOT channel tag END -->

    <!-- CAPTIFY tag -->
    <script>
	(function() {
    var s = document.createElement('script'),
        t = document.getElementsByTagName('script')[0];
    s.type = 'text/javascript';
    s.async = true;
    s.defer = true;
    s.src = '//p.cpx.to/p/11047/px.js?r=' + (65536 * (1 + Math.random()) | 0).toString(16);
    t.parentNode.insertBefore(s, t);
	})();
	</script>

    <!-- END CAPTIFY -->

    <!-- LOTAME implementation -->
        <script type="text/javascript">
            var cc_client_id = 4299;
            document.write('<scr' + 'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c=' + cc_client_id.toString() + '/pe=y/callback=processauds"></scr' + 'ipt>');
            var adtechCCvals = "";
            function processauds(adtechccauds) {
                if (typeof (adtechccauds) != 'undefined') {
                    for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length; cci++) {
                        if (cci > 0) adtechCCvals += ":";
                        adtechCCvals += adtechccauds.Profile.Audiences.Audience[cci].abbr;
                    }
                }
            }
        </script>
    <!-- LOTAME implementation END -->

	<!-- Begin comScore Tag -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "6035892" });
            (function () {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
        </noscript>
    <!-- End comScore Tag -->
	
    <!-- GRAPESHOT redirect tag -->
    <noscript>
    <a href="http://mediaforce.grapeshot.co.uk/northwales/redirect.cgi?target=http://myadserver.com/myadlink|myadparams;key=GS_CHANNELS">
    <img src="http://mediaforce.grapeshot.co.uk/northwales/redirect.cgi?target=http://myadserver.com/myadlink|myadparams;key=GS_CHANNELS" border="0" alt="ad"/></a>
    </noscript>

    <!-- GRAPESHOT redirect tag END -->

  <link rel="stylesheet" type="text/css" href="/__style/bespoke/denbigshire_free_press.css" /><link rel="stylesheet" type="text/css" href="/WebResource.axd?d=OnyKLlJMmpa-HL4oYrTRoUj9hrwl2YCx3RrTwmhsZfiHcJIb64EZRBQ0tskRAIdCqCSna1hAn9pJ1FAtfFPiUl2ijud1zAMFOFwwaSsZMVPQoDOEkyjxGh1vTV1MP5UXSc_xUqGOBOCs74RJC4OeR1hTnlpZWFb6r7lgsAYGYnGEOUOo0&t=635507751235643320" /><meta name="Title" content="Competition to host free charity event in St Asaph Cathedral" /><meta name="Description" content="CHARITABLE organisations are being invited to compete to host an event in a cathedral completely free of charge.

St Asaph Cathedral will waive the standard £700 fee for the winner of the competition as part of its commitment to supporting local charitie" /><meta itemprop="name" content="Competition to host free charity event in St Asaph Cathedral" /><meta itemprop="description" content="CHARITABLE organisations are being invited to compete to host an event in a cathedral completely free of charge.

St Asaph Cathedral will waive the standard £700 fee for the winner of the competition as part of its commitment to supporting local charitie" /><meta name="twitter:title" content="Competition to host free charity event in St Asaph Cathedral" /><meta name="twitter:description" content="CHARITABLE organisations are being invited to compete to host an event in a cathedral completely free of charge.

St Asaph Cathedral will waive the standard £700 fee for the winner of the competition as part of its commitment to supporting local charitie" /><meta property="og:title" content="Competition to host free charity event in St Asaph Cathedral" /><meta property="og:url" content="http://www.denbighshirefreepress.co.uk/news/177366/competition-to-host-free-charity-event-in-st-asaph-cathedral.aspx" /><meta property="og:image" content="http://images.nwnmedia.co.uk/assets/article_main/2017/06/st asaph charitable web.jpg" /><meta name="twitter:image" content="http://images.nwnmedia.co.uk/assets/article_main/2017/06/st asaph charitable web.jpg" /><meta property="og:description" content="CHARITABLE organisations are being invited to compete to host an event in a cathedral completely free of charge.

St Asaph Cathedral will waive the standard £700 fee for the winner of the competition as part of its commitment to supporting local charitie" /><meta property="article:published_time" content="25 June 2017" /></head>
  <body>
      <script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">try {var pageTracker = _gat._getTracker("UA-3245857-1");pageTracker._trackPageview();} catch(err) {}</script>
    <!--  ADD amazon ads script-->
      <script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
        <script type='text/javascript'>
            try {
                amznads.getAds('3147');
            } catch (e) { /*ignore*/ }
    </script>	
	
		  <!-- VisualDNA Audience Analytics Tag --> 
      <script type="text/javascript">
          (function () {
              var s, e;
              s = document.createElement("script");
              s.src = "//a1.vdna-assets.com/analytics.js";
              s.async = true;
              e = document.getElementsByTagName("head")[0];
              e.insertBefore(s, e.firstChild); this.VDNA = this.VDNA || {}; this.VDNA.queue = this.VDNA.queue || [];
          })();
          VDNA.queue.push({ apiKey: "nwnmedia1466068662021", method: "reportPageView" });

      </script> <!-- End of VisualDNA Audience Analytics Tag --> 
	  
    <form name="aspnetForm" method="post" action="competition-to-host-free-charity-event-in-st-asaph-cathedral.aspx" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script src="/WebResource.axd?d=5qvTI0QeGFPn9GFzXwI1JSuR2QnPNak_0RLNIC35KkGnpS5xWWtOyhPkXch6IJki79I3UqEJLOWAdpwzTbZ6RH8YHtQVgauJ-72K5eMhIqkeBdURSrlL5MoS3PjEW-OIxmuL38lTAadGhOW9hGaHQ4Z9VQX_aRwDRneOQGY7RXef9QBO0&amp;t=635507751235643320" type="text/javascript"></script>
<script src="/WebResource.axd?d=VOybcEGNk1jn1OS4SMEXemlrXskbjxVLINW0aEhC4TecZqkVPitTCcpa3GcV1sJlZ1JrligE6dzNYenr9UoF9s5gVH-DH6ASjD5VXzzlrDXXebJFcmN38z2MdYkGsRic-kHBfcV6JH5GD1qPzlkmRsUVeXuX7jdf1Zkfw-Z8ejT6joVX0&amp;t=635507751235643320" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
var divs_to_fade = new Array('art_div_68623'); var i = 0; var wait = 1000; function swap(forward) { $('#'+divs_to_fade[i]).fadeOut('slow'); $('#p_'+divs_to_fade[i]).fadeOut('slow').css('display', 'none'); if (forward) { i++; if (i > divs_to_fade.length-1) { i = 0; } } else { i--; if (i < 0) { i = divs_to_fade.length-1; } } $('#'+divs_to_fade[i]).fadeIn('slow'); $('#p_'+divs_to_fade[i]).fadeIn('slow'); }//]]>
</script>

<script src="/ScriptResource.axd?d=sYLPMixWD1zjy7fRThIgSAU8ehw9roED6XcRw7DPHY6JGY43PtHa8ajv3Ttam_MSPojSrm1Ro9jh1dObBePgIhP9bHbRbzeFpjvrBjvQ9LVhGfuWLBwlb2Zggk9Ne86QJfpL_fkWqQ4Yrt_Y7QP7t4eU_mccMpv_0BNWdgljda8NcB6F0&amp;t=2e2045e2" type="text/javascript"></script>
<input type="hidden" name="__PREVIOUSPAGE" id="__PREVIOUSPAGE" value="kadaIlao0ZmOus3js_QgmYmuFi0Yilu56cQzq05sRsvHIlExFGYJF9mUGcnGB0Mla5TMBiV2msQqr4J_ou2T2V3cxuObECGsDOiM0rSCGRfIsep5PjHlcrw1-5XBzhOW3YO1m3GEbDhlFwZnV25DsAgWbaPBfkAzddsa_73yqjPnvZK20" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWBQKvpe+pBQLZ/prdCQKthePzCQLC1relDgK/h978CI4Ruc0kG3WmqlypW9C2/pw7+HVQ" />
      
        <div id="fadeWrap"><div id="fade"></div></div>
        <div id="wrap">

        <!--PAGE WRAP ITEMS-->
        <!-- add this to the body tag to activate the wrap - background: url(/_img/sponsors/traveltime_wrap.jpg) top center no-repeat;-->
        <!--PAGE WRAP HYPERLINKS
        // These styles can be added dynamically to the page-->

        <!--END PAGE WRAP HYPERLINKS-->
        <!--END PAGE WRAP ITEMS-->
        
        <div id="head">
            
            <div class="cookiePrompt">
                <p>This website uses cookies to offer the best possible experience. By continuing to use the site you are agreeing to our usage of cookies. <a href="/about/cookieinfo.aspx">Find out more</a></p>
                <a href="#" class="cookieClosePrompt"><img src="/__style/structure/images/close.gif" alt="Close" height="15" width="15" /></a>
            </div>

            <div id="headBanner">
                <div class="center">
                    
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN Denbighshire Free Press // Page: Rest of Site // Placement: Rest Of Site Billboard/Leaderboard 970x250 (5055054) // created at: Jan 29, 2015 10:10:23 AM--> <script language="javascript">var tokens = amznads.getTokens("9x2");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5055054/0/2466/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5055054/0/2466/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5055054/0/2466/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" border="0" width="970" height="250"></a></noscript> <!-- End of JavaScript Tag -->
</div>
                    <div class="moduleHold" style="text-align: center">
            
                        


                    </div>
                </div>
                



                <!--div class="right"><a href=""><img src="../_img/cash4goldwales.jpg" alt="" /></a></div--> 
            </div>
            
            <div id="headInteract">
                <ul>
                <li class="first"><a href="/popout.aspx?ref=sendtofriend&url=http://www.denbighshirefreepress.co.uk/news/177366/competition-to-host-free-charity-event-in-st-asaph-cathedral.aspx&KeepThis=true&TB_iframe=true&height=500&width=400" class="thickbox">Send page to a friend</a></li>
                <li><a href="javascript:bm(window.location, 'NWN Media')">Bookmark</a></li>
                <li><a href="/news/joinin/sendastory.aspx">Send a story</a></li>
                <li><a href="/news/joinin/sendaphoto.aspx">Send a photo</a></li>
                <li><a href="/news/joinin/sendavideo.aspx">Send a video</a></li>                
                </ul>
            </div>

          

<script type="text/javascript">
    $(document).ready(function() {
        $("#priNav ul li:first").addClass("navFirst");
    });
    $(document).ready(function() {
        $("#priNav ul li:last").addClass("navEnd");
    });
    $(document).ready(function() {
        $("#subNav ul li:last").addClass("subEnd");
    });
</script>


<div id="mastHead">
  <a href="/" class="logo"><img id="ctl00_nv_imgMastLogo" src="/__style/bespoke/images/denbigshire_free_press/logo.gif" border="0" /></a>
  
  
  
    
  <br/><br/>
    <span style="margin-left:75px">
<!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN Denbighshire Free Press // Page: Homepage // Placement: Sponsor-220x90 (5607310) // created at: Mar 13, 2015 12:08:51 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5607310/0/1025/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5607310/0/1025/ADTECH;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5607310/0/1025/ADTECH;loc=300" border="0" width="220" height="90"></a></noscript>
<!-- End of JavaScript Tag -->
</span>
  
    
  

<script type="text/javascript">
   $(document).ready(function() {
      $('#headSearch #inner ul li a').click(function() {
         $('#headSearch #inner ul li a').attr('class', '');
         $(this).attr('class', 'on');

         var str = $(this).attr('href').replace(/#/, "");
         $('#headSearch .hdnSearch').val(parseInt(str));

         return false;
      });
   });
</script>

<div id="headSearch">
  <div id="inner">
    <input name="ctl00$nv$nwnHeadSearch$txtSearch" type="text" id="ctl00_nv_nwnHeadSearch_txtSearch" class="inputText" />
    <input name="ctl00$nv$nwnHeadSearch$hdnSearch" type="hidden" id="ctl00_nv_nwnHeadSearch_hdnSearch" class="hdnSearch" value="1" />
    <input type="submit" name="ctl00$nv$nwnHeadSearch$btnSubmitSearch" value="" id="ctl00_nv_nwnHeadSearch_btnSubmitSearch" class="btn" />
  </div>
</div>



  <div class="registerAccount">
        
            <a href="/register.aspx" class="floatLeft registerLink">Register</a>
            
                    
        <a href="/account.aspx" class="floatLeft accountLink">My account</a>
        
    </div>

  <div id="ctl00_nv_DatePanel" class="dateTime" style="margin-top: 10px;">
	
    <p id="headDate">25 June 2017 <span>22:58</span></p>
  
</div>
  
</div>


    <div id="priNav">
      <ul>
    <li><a id="ctl00_nv_lvNav_ctrl0_hlNav" title="Home" href="/home.aspx"><span>Home</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl1_hlNav" title="News" class="on" href="/news.aspx"><span>News</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl2_hlNav" title="Sport" href="/sport.aspx"><span>Sport</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl3_hlNav" title="Lifestyle" href="/lifestyle.aspx"><span>Lifestyle</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl4_hlNav" title="Property" href="/property.aspx"><span>Property</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl5_hlNav" title="Find a Business" href="/businessdirectory.aspx"><span>Find a Business</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl6_hlNav" title="Jobs" href="/jobsads.aspx"><span>Jobs</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl7_hlNav" title="Motors" href="/motors.aspx"><span>Motors</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl8_hlNav" title="About" href="/about.aspx"><span>About</span></a></li>
  </ul>
    </div>
  


    <div id="subNav">
      <ul>
    <li><a id="ctl00_nv_lvSubNav_ctrl0_hlNav" title="General Election" href="/news/election.aspx">General Election</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl1_hlNav" title="Features" href="/news/features.aspx">Features</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl2_hlNav" title="Search Archive" href="/news/searcharchive.aspx">Search Archive</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl3_hlNav" title="Join In" href="/news/joinin.aspx">Join In</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl4_hlNav" title="Photo Sales" href="http://3276.e-printphoto.co.uk/nwn-el/index.cfm?z=" target="_blank">Photo Sales</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl5_hlNav" title="Reporter News" href="/news/reporter_news.aspx">Reporter News</a></li>
  </ul>
    </div>
  


        </div>
        
        <div id="mainContent">
        
          
  
<div id="templateOne">


    <div>
      
    </div>
    
    <br class="clr" />
  
    <div class="floatLeft" style="width: 805px;">
      
        <div class="zoneOne">
            
            <!-- zone 1 -->
        </div>
        <div class="zoneTwo">
            

<div class="newsArticleWrap">
   <ul class="articleTools">
   <li><div class="addthis_sharing_toolbox"></div></li>
        <li><a href="javascript:pr()" class="iconPrint">Print article</a></li>
        
        
   </ul>

   <h1 class="snug">
      Competition to host free charity event in St Asaph Cathedral</h1>
   <p class="leadPara">
      <div id="ctl00_ct_ctl00_dc2_pnlDate" class="pubDate">
	
         <strong>Published date:
            25 June 2017 |
      
</div>
      Published by:
      Staff reporter</strong><br />
      <span style="float: left">
         <a id="ctl00_ct_ctl00_dc2_lnkMoreRepArticles" href="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$ct$ctl00$dc2$lnkMoreRepArticles&quot;, &quot;&quot;, false, &quot;&quot;, &quot;/news/reporter_news.aspx?auth=Staff reporter (Denbighshire Free)&amp;nbsp&quot;, false, true))">Read more articles by Staff reporter</a></span>
      <span style="float: right">
         <a href="mailto:news@denbighshirefreepress.co.uk">Email reporter</a></span><br />
   </p>
   <div class="hr">
      <hr />
   </div>
   
   
   <div id="ctl00_ct_ctl00_dc2_divMediaHolder" class="articleImage">
      <script type="text/javascript">
         $(document).ready(function () {
            $('#js_div_fader_back').click(function () {
               swap(false);
               $('#js_gal_l').text(i + 1);
               return false;
            });
            $('#js_div_fader_next').click(function () {
               swap(true);
               $('#js_gal_l').text(i + 1);
               return false;
            });
         });
      </script>
      <div id="ctl00_ct_ctl00_dc2_pnlImages" class="rel" style="width:222px;padding-top:194px;">
	
         
               
               <div class=" abs" id='art_div_68623'
                  style="top: 0; left: 0;">
                  <img id="ctl00_ct_ctl00_dc2_lvImg_ctrl0_imgArt" src="http://images.nwnmedia.co.uk/assets/article_main/2017/06/st%20asaph%20charitable%20web.jpg" border="0" />
               </div>
               <p class=" caption" id='p_art_div_68623'>
                  &nbsp;</p>
            
            
      
</div>
      <p class="mediaTools">
         
         
      </p>
   </div>
   <div id="ctl00_ct_ctl00_dc2_pnlArticleHold">
	
      <p>
	CHARITABLE organisations are being invited to compete to host an event in a cathedral completely free of charge.</p>
<p>
	St Asaph Cathedral will waive the standard &pound;700 fee for the winner of the competition as part of its commitment to supporting local charities and worthy causes.</p>
<p>
	Previously one charity had been selected but this year three organisations have been chosen to run events in the cathedral.</p>
<p>
	On July 7 the Colwyn Bay Group of Amnesty International UK is holding an evening of poetry, music and personal stories entitled &lsquo;Refugees: Reflections in Words and Music&rsquo;.</p>
<p>
	In November, the cancer charity, Tenovus, is holding its annual Lovelight concert.</p>
<p>
	Finally, Dangerpoint, a safety awareness charity based at Talacre, is moving its annual fundraising Christmas carol concert from Eaton Chapel on the Duke of Westminster&rsquo;s Estate.<ul><li><a href="https://www.facebook.com/DenbighshireFreePress/" target="_blank">Follow and like the Denbighshire Free Press Facebook page by clicking here</a></li></ul></p>
<p>
	The Dean of St Asaph Cathedral, the Very Rev Nigel Williams said: &ldquo;The application process is now open for charities to apply to use the cathedral free of charge to host an event in 2018.</p>
<p>
	&ldquo;We look forward to hearing from charities across North Wales hoping to use the cathedral in new, innovative and exciting ways.&rdquo;&nbsp;</p>
<p>
	The cathedral is currently undergoing a third of a million-pound refurbishment, which will see a new caf&eacute;, community meeting rooms and toilets open later in the summer.</p>
<p>
	More than &pound;130,000 of grants were secured from various funding bodies, including WREN (&pound;50,000) and the Garfield Weston Foundation (&pound;25,000). The rest of the money has been raised by the cathedral or left as legacies. In addition, the Heritage Lottery Fund (HLF) awarded a development grant for interactive activities to safeguard and promote the cathedral&rsquo;s historical and religious treasures. A further funding application for &pound;243,100 has been submitted to take forward these development ideas.</p>
<p>
	St Asaph Cathedral, which is one of the oldest in Wales, tells the stories of St Asaph and St Kentigern and was instrumental in the preservation of the Welsh language through the translation of the Bible into Welsh.</p>
<p>
	Today it houses one of only 20 known copies of the original William Morgan Bible dating from 1588 but urgently needs new facilities to preserve the manuscript for future generations.</p>
<p>
	To apply for free use of St Asaph Cathedral, visit http://stasaph.churchinwales.org.uk/</p>
   
</div>

   
      <h4><ul><li>See full story in the <i style='color: #ae0000;'>Free Press</i></li></ul></h4>
   

   
   <ul class="articleTools clr">
      <li><a href="javascript:pr()" class="iconPrint">Print article</a></li>
      
      
       <li><div class="addthis_sharing_toolbox"></div></li>
   </ul>
    

   <!-- Taboola content BEGIN -->
	<div id="taboola-below-article-thumbnails-3-row"></div>
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({
		mode: 'thumbnails-a3',
		container: 'taboola-below-article-thumbnails-3-row',
		placement: 'Below Article Thumbnails 3 row',
		target_type: 'mix'
	  });
	</script>
   <!-- Taboola content END -->
</div>
  <div id="comment_post" class="moduleHold commentForm">
    
  </div>
  

        

  
        </div>
        <div class="zoneThree">
            
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN Denbighshire Free Press // Page: Rest of Site // Placement: Rest Of Site MPU/DMPU/Portrait 300x1050 (5102359) // created at: Jan 29, 2015 10:10:50 AM--> <script language="javascript">var tokens = amznads.getTokens("3x1");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5102359/0/3736/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5102359/0/3736/ADTECH;kvamznslots='+amznkvstring+';loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5102359/0/3736/ADTECH;kvamznslots='+amznkvstring+';loc=300" border="0" width="300" height="1050"></a></noscript> <!-- End of JavaScript Tag --><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr2',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script>
</div>
<div class="moduleHold" style="text-align: center">
    <div id="onscroll-sticky-mpu"> <script src="http://tag.onscroll.com/5e5/8b7b6/5e58b7b6-3ec9-4b0a-a532-e70d8ba503d7/tag.min.js"></script> <script> new OnScroll.Container(); </script> </div>
</div>
        </div>
        <div class="zoneFive">
            
        </div>
    </div>
    
    <div class="zoneFour">
        
<div class="moduleHold featuredBusinesses konafilter">
    <h2>Featured Businesses</h2>
    <ul>
        <li>
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl01_hView" class="name" href="/businessdirectory/view.aspx?id=5776">A Jones Carpet Fitting</a>
            
            <br />
            <span>Carpet supplied & fitted.</span><br />
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl01_hMore" href="/businessdirectory/view.aspx?id=5776">More »</a>
            
        </li>
       
        <li>
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl02_hView" class="name" href="/businessdirectory/view.aspx?id=30588">Door World</a>
            
            <br />
            <span>Come and visit our showroom or click here to visit our website for more details</span><br />
            
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl02_HyperLink1" class="name" rel="nofollow" href="http://www.northwalesdoors.com/" target="_blank">View website »</a>
        </li>
       
        <li>
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl03_hView" class="name" href="/businessdirectory/view.aspx?id=56371">M.R Plastics</a>
            
            <br />
            <span>Double Glazing Repairs,UPVC Locksmith, Glass, Hinges,Handles,General Home Improvements.</span><br />
            
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl03_HyperLink1" class="name" rel="nofollow" href="../../__controls/frontend/businessdirectory/NOWEB" target="_blank">View website »</a>
        </li>
       
        <li>
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl04_hView" class="name" href="/businessdirectory/view.aspx?id=46589">Ivor Howatson & Son</a>
            
            <br />
            <span>Funeral Directors.A family Company with a Caring Personal Service, Day and Night.</span><br />
            
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl04_HyperLink1" class="name" rel="nofollow" href="../../__controls/frontend/businessdirectory/nnn" target="_blank">View website »</a>
        </li>
       </ul>

    <a href="/businessdirectory/allfeatbusinesses.aspx" class="blockLink">View all adverts</a>

</div> 
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN Denbighshire Free Press // Page: Rest of Site // Placement: Rest of Site Skyscraper 120x600 (5055058) // created at: Jan 29, 2015 10:11:11 AM--> <script language="javascript">var tokens = amznads.getTokens("1x6");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5055058/0/168/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5055058/0/168/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5055058/0/168/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" border="0" width="120" height="600"></a></noscript> <!-- End of JavaScript Tag -->
</div> 
    <br />
    
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN Denbighshire Free Press // Page: News // Placement: article1x1 (5691242) // created at: May 20, 2015 4:32:06 PM--> <script language="javascript">var tokens = amznads.getTokens("1x1");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5691242/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5691242/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5691242/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=300" border="0" width="1" height="1"></a></noscript> <!-- End of JavaScript Tag -->
</div>
		<!-- begin ad tag-->
<script type="text/javascript" src="http://ad.uk.doubleclick.net/adj/countytimes/homepage;sz=120x600;ord=[timestamp]?" language="JavaScript"></script><noscript>&lt;a href="http://ad.uk.doubleclick.net/jump/countytimes/homepage;sz=120x600;ord=  [timestamp]?" target="_blank"&gt;&lt;img src="http://ad.uk.doubleclick.net/ad/countytimes/homepage;sz=120x600;ord=[timestamp]?"   width="120" height="600" border="0" alt="click for more information" /&gt;click for more information&lt;/a&gt;</noscript><!--   End ad tag --><br>

<!--<font face="arial" size="2" align="center"><a target="_blank" href="http://www.bingosites.co.uk"><img border="0" alt="online bingo sites" src="http://images.nwnmedia.co.uk/assets/original/2011/03/bingo.jpg"></a><br><a target="_blank" href="http://www.bingosites.co.uk">online bingo sites</a></font>-->

    </div>
        <div>
      
    </div>

</div>





        </div>
            <div id="footBanner">
            
<div class="moduleHold" style="text-align: center">
  <iframe id="ctl00_ctl21_iFrameAd" frameborder="0" scrolling="no" height="0" width="0" src="/adhandler.ashx?i=0&amp;p=0&amp;t=0&amp;v=False"></iframe>
</div>
	      </div>
          
        <div id="footSocial">
          <a href="#" class="toTop">Back to top</a>
          <ul>
            <li><a href="https://www.facebook.com/pages/Denbighshire-Free-Press/150777091689187" target="_blank" class="facebook">Find us on Facebook</a></li>
            <li><a href="https://twitter.com/DenbighshireFP" taregt="_blank" class="twitter">Follow us on Twitter</a></li>
          </ul>
        </div>      

        
    <div id="footer">
      
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl0_hlNav" title="Home" class="lead" href="/home.aspx">Home</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl0_hlNav2" title="Public Notices" href="/local/publicnotices.aspx">Public Notices</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl1_hlNav2" title="Family Announcements" href="http://www.yournotices.co.uk/?type=all_notices&amp;sou" target="_blank">Family Announcements</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl2_hlNav2" title="TravelTime" href="http://www.traveltimenow.co.uk" target="_blank">TravelTime</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl3_hlNav2" title="eVersions" href="/about/delivery/e-version.aspx">eVersions</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl4_hlNav2" title="Book Ads online" href="http://www.bookads.co.uk" target="_blank">Book Ads online</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl5_hlNav2" title="Free Ads" href="/home/freeads.aspx">Free Ads</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl6_hlNav2" title="Dating" href="http://dating.denbighshirefreepress.co.uk/signup.cfm" target="_blank">Dating</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl7_hlNav2" title="Contact Us" href="/about/contact.aspx">Contact Us</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl8_hlNav2" title="Photo Sales" href="http://eveningleader.newsprints.co.uk/c/74660/denbighshire_free_press" target="_blank">Photo Sales</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl1_hlNav" title="News" class="lead" href="/news.aspx">News</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl0_hlNav2" title="General Election" href="/news/election.aspx">General Election</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl1_hlNav2" title="Features" href="/news/features.aspx">Features</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl2_hlNav2" title="Search Archive" href="/news/searcharchive.aspx">Search Archive</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl3_hlNav2" title="Join In" href="/news/joinin.aspx">Join In</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl4_hlNav2" title="Photo Sales" href="http://3276.e-printphoto.co.uk/nwn-el/index.cfm?z=" target="_blank">Photo Sales</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl5_hlNav2" title="Reporter News" href="/news/reporter_news.aspx">Reporter News</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl2_hlNav" title="Sport" class="lead" href="/sport.aspx">Sport</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl0_hlNav2" title="Bala Town FC" href="/sport/balatown.aspx">Bala Town FC</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl1_hlNav2" title="Welsh Premier League" href="/sport/welshpremier.aspx">Welsh Premier League</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl2_hlNav2" title="Rugby" href="/sport/rugby.aspx">Rugby</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl3_hlNav2" title="Photo Sales" href="http://3276.e-printphoto.co.uk/nwn-el/" target="_blank">Photo Sales</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl4_hlNav2" title="Search Archive" href="/sport/searcharchive.aspx">Search Archive</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl3_hlNav" title="Lifestyle" class="lead" href="/lifestyle.aspx">Lifestyle</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl0_hlNav2" title="Entertainment News" href="/lifestyle/entertainment.aspx">Entertainment News</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl1_hlNav2" title="Accommodation" href="/lifestyle/accommodation.aspx">Accommodation</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl2_hlNav2" title="TravelTime" href="http://www.traveltime2.reader.travel" target="_blank">TravelTime</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl3_hlNav2" title="Dating" href="http://app.whitelabeldating.com/?wldsite=9533" target="_blank">Dating</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl4_hlNav2" title="Shopping Guide" href="/businessdirectory/shoppingguide.aspx">Shopping Guide</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl5_hlNav2" title="Games" href="/lifestyle/games.aspx">Games</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl6_hlNav2" title="Reviews" href="/lifestyle/entertainmentreviews.aspx">Reviews</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl7_hlNav2" title="Competitions" href="/lifestyle/competitions.aspx">Competitions</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl4_hlNav" title="Property" class="lead" href="/property.aspx">Property</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl4_lvFooterSub_ctrl0_hlNav2" title="New Homes" href="/property/newhomes.aspx">New Homes</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl4_lvFooterSub_ctrl1_hlNav2" title="Sold Prices" href="http://www.zoopla.co.uk/house-prices/" target="_blank">Sold Prices</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl4_lvFooterSub_ctrl2_hlNav2" title="Find An Agent" href="/property/findanagent.aspx">Find An Agent</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl5_hlNav" title="Find a Business" class="lead" href="/businessdirectory.aspx">Find a Business</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl0_hlNav2" title="Business A-Z" href="/businessdirectory/listing.aspx">Business A-Z</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl1_hlNav2" title="Business Map" href="/businessdirectory/map.aspx">Business Map</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl2_hlNav2" title="Shopping Directory" href="/businessdirectory/shoppingguide.aspx">Shopping Directory</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl3_hlNav2" title="Upgrade Your Business" href="/businessdirectory/addupgrade.aspx">Upgrade Your Business</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl4_hlNav2" title="Business Upgrade Example" href="/businessdirectory/businessupgrades.aspx">Business Upgrade Example</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl6_hlNav" title="Jobs" class="lead" href="/jobsads.aspx">Jobs</a></li>
      
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl7_hlNav" title="Motors" class="lead" href="/motors.aspx">Motors</a></li>
      
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl8_hlNav" title="About" class="lead" href="/about.aspx">About</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl0_hlNav2" title="Advertise" href="/about/advertise.aspx">Advertise</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl1_hlNav2" title="Contact" href="/about/contact.aspx">Contact</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl2_hlNav2" title="About NWN" href="/about/nwn.aspx">About NWN</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl3_hlNav2" title="Delivery" href="/about/delivery.aspx">Delivery</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl4_hlNav2" title="Direct Delivery" href="/about/directtodoor.aspx">Direct Delivery</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl5_hlNav2" title="Travel Time" href="/about/traveltime.aspx">Travel Time</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl6_hlNav2" title="Design and Print" href="/about/designandprint.aspx">Design and Print</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl7_hlNav2" title="Terms and Conditions" href="/about/terms.aspx">Terms and Conditions</a></li>
        
        
    </ul>
  
    </div>
  

        <!--div id="footTools">
          <ul>
            <li><a href="#">Back to top</a><span>|</span></li>
            <li><a href="/register.aspx">Register</a><span>|</span></li>
            <li><a href="/login.aspx">Login</a><span>|</span></li>
            <li><a href="/news/joinin.aspx">Join in</a><span>|</span></li>
            <li><a href="/popout.aspx?ref=sendtofriend&KeepThis=true&TB_iframe=true&height=420&width=400" class="thickbox">Email this page</a><span>|</span></li>
            <li><a href="javascript:bm(window.location, 'NWN Media')">Bookmark</a><span>|</span></li>
            <li><a href="/about.aspx">About NWN</a></li>
          </ul>
        </div-->
      
      
      </div>
    

<script type="text/javascript">
//<![CDATA[
Sys.Application.initialize();
//]]>
</script>
</form>
    <script type="text/javascript">
        var LOC = "countytimes";
    </script>
    <script type="text/javascript" src="/__script/cookie-prompt.js"></script>
    

    <script type='text/javascript' src='http://objectservers.com/play/20090811070146x3YhcFsnZic'></script>
    <script type="text/javascript">
          // Determine width of page
          var viewport = $(window).width();
          if (viewport > 1300) {
              $('.pageWrapLeft').show();
              $('.pageWrapRight').show();
          }
    </script>
	

	<!-- start Vibrant Media IntelliTXT script section --><script type="text/javascript" src="http://mediaforce.uk.intellitxt.com/ast/js/mediaforce/nwn/business.js"></script><!-- end Vibrant Media IntelliTXT script section --> 
	
	
    
	
	<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=nwnmedia"></script>

    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
	</script>

  </body>
</html>